error message:

LayerSlider: old jQuery issue

It looks like you are using an old version (1.10.2) of the jQuery library.
LayerSlider requires at least version 1.7.0 or newer. If you are using the
WordPress version of LayerSlider, you can try out the "jQuery Updater" plugin
from the WP plugin depository. If you don't know what to do, you can write us
a private message from our CodeCanyon profile page. We need a temporary WP
admin account (or a temporary FTP account in some cases) to solve this issue.


fix:

from http://codecanyon.net/forums/thread/layerslider-old-jquery-issue/99379?page=3

meydot SAYS
I donít want to load an older version of jQuery. The problem is that 1.10.2 is
smaller than 1.7.2 (not really, but in JS [Felix note: in string compare, not
just in JS. It's not JS's fault the LayerSlider developers made this error.]),
so you will get this error.  Instead of loading an older jQuery go to
/wp-content/plugins/LayerSlider/js and open
layerslider.kreaturamedia.jquery.js

Now search for 1.7.2 or the number in your exception, if it will be another
one, and change it to 1.0.0

I had to change 2 occurrences in this file and now LayerSlider works again
like a charm. I hope this will help you temporary.